SMS Notifications to North America are unavailable
Incident Report for Routific
Resolved
System is now stable, and messages are delivered.
Posted Jun 04, 2020 - 15:57 PDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jun 04, 2020 - 13:15 PDT
Investigating
An issue with our Customer Notifications service had been identified, in which SMS messages sent out to North America recipients could not be delivered. We are investigating options to fix this issue.
Posted Jun 04, 2020 - 11:57 PDT
This incident affected: Routific SaaS product.