SMS Dispatch issue with Twillio
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 09:43 PST
Monitoring
We have opened a ticket with Twillio regarding an issue with certain couriers as well as added a fix to change the URL for the deeplink to potentially fix any issues with the previous URL being flagged. We are continuing to monitor the situation.
Posted Jan 17, 2021 - 19:07 PST
Update
It appears this may be affecting drivers who have AT&T as a carrier, but we are not ruling out other carriers being impacted; While we have opened an issue with Twilio, we are also testing a possible workaround to their delivery issues and will update again shortly.
Posted Jan 17, 2021 - 17:20 PST
Investigating
We are aware of reports from some users that the SMS link is not being delivered to their drivers. We are investigating the issue and will update as soon as we learn more
Posted Jan 17, 2021 - 13:06 PST
This incident affected: Twilio SMS.