Some drivers experiencing issues with the Native App and opening routes
Incident Report for Routific
Resolved
We are confident the reported issue has been resolved. If any issues arise please reach out to our support team for further assistance.
Posted Jul 30, 2021 - 14:11 PDT
Monitoring
A new build has been released to the App Store with a potential fix. We are monitoring this release to ensure users are no longer seeing the reported issue.
Posted Jul 30, 2021 - 10:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 10:19 PDT
Update
We have tested the potential fix for the issue affecting drivers and are working to deploy a change to the Appstore ASAP. We will post another update when this deployment is successful.
Posted Jul 29, 2021 - 14:25 PDT
Identified
We believe we may have identified the cause of the issue for drivers, and are testing a potential fix.
Posted Jul 29, 2021 - 11:32 PDT
Investigating
We are currently investigating reports of an issue with regards to our native app not loading new routes for some drivers.
We suggest that your drivers delete and reinstall the Routific driver app or Use the “Copy Link” to send the link for the driver lite app in the meantime
Posted Jul 29, 2021 - 08:50 PDT
This incident affected: Driver Mobile App.