Auto-balance off runs get stuck
Incident Report for Routific
Resolved
We have resolved the problem. It was caused by a loose-running job that was clogging up the pipes. We are going to investigate the root-cause of the job that got stuck, and put in more precautions and monitoring.
Posted almost 3 years ago. Jul 05, 2016 - 23:47 PDT
Update
Any long-processing jobs are getting stuck now... please stand by as our engineers are looking into this.
Posted almost 3 years ago. Jul 05, 2016 - 23:20 PDT
Identified
We're experiencing some difficulties with routes that have the auto-balance option turned off. We are rolling back some code to fix this.
Posted almost 3 years ago. Jul 05, 2016 - 22:43 PDT