Unable to open routes on latest Android update (6.0.1)
Incident Report for Routific
Resolved
This has been resolved!
Posted almost 3 years ago. May 24, 2016 - 16:12 PDT
Investigating
We have identified the issue related to the way URLs are being parsed. Pending fix.
Posted almost 3 years ago. May 24, 2016 - 09:35 PDT