Degraded Performance on Routific Services
Incident Report for Routific
Resolved
Based on our latest monitoring we determined the issue has been resolved. Thank you for your patience.
Posted Mar 26, 2020 - 21:24 PDT
Update
We are continuing monitoring the situation on Google Cloud Platform and its impact on our services.
Posted Mar 26, 2020 - 21:20 PDT
Identified
Starting at 17:23PM PDT Google Cloud Platform, one of the infrastructure platforms Routific depends on, started to experience service outages. As a result, some of our services might show more frequent timeouts and failures. We encourage users to retry the same request to overcome the instability as Google restores their services. We will keep monitoring the situation, and provide updates once the issue resolves.

If you have any urgent questions please reach out to support@routific.com.
Posted Mar 26, 2020 - 20:19 PDT
This incident affected: Routific API and Routific SaaS product.