Partial degradation
Incident Report for Routific
Resolved
The issue is fixed by reverting an infrastructure upgrade implemented today. We will continue to monitor our service.
Posted about 1 month ago. May 27, 2019 - 18:40 PDT
Update
Manual modifications and live tracking are also unavailable for Routific SaaS product users.
Posted about 1 month ago. May 27, 2019 - 17:47 PDT
Investigating
As of 05:17 p.m., the Routific Engine API is partially degraded and not processing some PDP requests. Solutions to some VRP may also be not as optimal. We are currently investigating the root cause.
Posted about 1 month ago. May 27, 2019 - 17:38 PDT
This incident affected: Routific API and Routific SaaS product.