Partially degradation
Incident Report for Routific
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 03, 2019 - 17:09 PDT
Monitoring
The issue is fixed by reverting an infrastructure upgrade implemented on Friday, May 31. We will continue to monitor our service.
Posted 23 days ago. Jun 03, 2019 - 17:09 PDT
Investigating
The Routific Engine API is partially degraded with the following problems:
- intermittent route optimization failures through VRP and PDP requests
- intermittent failures on manual modifications and live tracking for Routific SaaS product users
Posted 24 days ago. Jun 03, 2019 - 11:55 PDT
This incident affected: Routific API and Routific SaaS product.