Partial outage on driver app
Incident Report for Routific
Resolved
This incident has been resolved.

Our deployment from this afternoon seems to have caused the downtime. We will continue investigating the cause and monitor our app's health.
Posted 4 months ago. Jun 18, 2019 - 21:45 PDT
Investigating
Some users are unable to open the driver app by clicking the URL in SMS. We are investigating the issue.
Posted 4 months ago. Jun 18, 2019 - 20:10 PDT
This incident affected: Routific SaaS product.