Optimization Engine unavailable
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 17:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 16:17 PST
Identified
The issue is identified and we have deployed a fix. We are monitoring the situation currently.
Posted Feb 10, 2020 - 16:12 PST
This incident affected: Routific API and Routific SaaS product.