Routific outage
Incident Report for Routific
Resolved
Issue has been resolved. We will follow up with a post-mortem about the incident soon. So sorry about the trouble!
Posted 17 days ago. Sep 30, 2019 - 21:47 PDT
Monitoring
Our system is back up, and our engineers are monitoring it to make sure that it is stable.
Posted 17 days ago. Sep 30, 2019 - 17:43 PDT
Investigating
We are experiencing degraded performance on our API and our SaaS product. Our engineers are currently investigating the issue.
Posted 17 days ago. Sep 30, 2019 - 17:11 PDT
This incident affected: Routific API and Routific SaaS product.