App can sometimes not be reached
Incident Report for Routific
Resolved
Looks like our friends at AWS can finally take a bathroom break again!
Posted over 2 years ago. Feb 28, 2017 - 14:34 PST
Update
Looks like AWS has identified the root cause and are working hard to repair the situation. Many of their services were affected, as you can see here: https://status.aws.amazon.com/

You may have noticed that half of the internet is affected by this!
Posted over 2 years ago. Feb 28, 2017 - 12:42 PST
Monitoring
Routific is hosted on AWS (Amazon Web Services) and they are experiencing high error rates on their S3 service, which they are actively working on resolving. Try refreshing the page if you see any errors.
Posted over 2 years ago. Feb 28, 2017 - 11:14 PST