Issues with driver SMS notifications delivery
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 14:17 PST
Monitoring
While we've isolated the delivery concern to an issue between Twilio and the Rogers Canada Network, we've taken steps to workaround this issue and customers' drivers should be receiving their notifications now, based on our testing.
Posted Dec 05, 2022 - 10:01 PST
Investigating
We are currently investigating reports of issues with driver notifications via SMS, specifically on the Rogers Canada network.
Posted Dec 05, 2022 - 08:03 PST
This incident affected: Twilio SMS.