SMS notification incidents
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 13:00 PST
Identified
Our SMS notification provider (Twilio) is currently experiencing connectivity issues in various countries, this may result in undelivered SMS messages and delays.
We are monitoring the issue and will provide another update when services are restored.
Posted Jan 14, 2022 - 12:22 PST
This incident affected: Twilio SMS.