Account management and webhook email notifications not being sent correctly

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 15:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 14:56 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 14:41 PDT

Investigating

We've identified an integration issue with an external tool responsible for sending email notifications. This is affecting account management and webhook failure email notifications. Consequently, users may not be receiving emails to activate accounts, update password or notifications about failed webhook calls.
Posted Aug 05, 2024 - 13:31 PDT
This incident affected: Routific SaaS product, Mandrill US East, and Routific Notifications.