Degraded Performance on Routific Services
Incident Report for Routific
Resolved
Routific services has remained stable. We thank you for your patience as our system recovered from instability.
Posted Mar 17, 2021 - 12:03 PDT
Monitoring
The degraded performance on Routific services has been mitigated as Google Cloud deployed a fix. We are closely monitoring the situation.
Posted Mar 17, 2021 - 11:30 PDT
Identified
We have concluded the degraded performance is due to the aforementioned Google Cloud Network outage. One many experience latency when interacting with Routific's Saas and API product. Retry on these actions may help. We are actively monitoring the outage on Google Cloud for actionables that can recover our system.
Posted Mar 17, 2021 - 11:00 PDT
Investigating
We are currently investigating the issue. A likely cause is Google Cloud Network outage (https://status.cloud.google.com/incident/cloud-networking/21006) that our services depend upon.
Posted Mar 17, 2021 - 10:32 PDT
This incident affected: Routific API and Routific SaaS product.