Login not working
Incident Report for Routific
Resolved
We have monitored the situation for the last 5 hours and things are stable.
Posted Apr 21, 2020 - 15:43 PDT
Monitoring
Fix has been implemented. You should be able to log in again! We will be closely monitoring the situation.
Posted Apr 21, 2020 - 10:41 PDT
Identified
We have identified the issue. The team is looking to fix the situation asap.
Posted Apr 21, 2020 - 10:21 PDT
Investigating
We are experiencing some issues with our login. You might be seeing a blank screen or a login error when you're trying to get into the app. We are actively investigating this.
Posted Apr 21, 2020 - 10:11 PDT
This incident affected: Routific SaaS product.