Routific is experiencing slowness
Incident Report for Routific
Resolved
The issue has been confirmed resolved.
Posted Aug 04, 2020 - 16:14 PDT
Monitoring
We have stabilized the system. We are still looking into the exact root cause, but according to our monitors Routific should be responding normally now.
Posted Aug 04, 2020 - 15:06 PDT
Update
We may have isolated a possible cause, and taking steps to remediate.
Posted Aug 04, 2020 - 14:35 PDT
Investigating
We are currently investigating an issue with slowness in our backend processing that may impact our users and their experience in Routific. We will have another update shortly.
Posted Aug 04, 2020 - 14:14 PDT
This incident affected: Routific API and Routific SaaS product.