Some customers are not able to optimize on Beta
Incident Report for Routific
Resolved
Some customers are not being able to optimize due to an infrastructure issue
Posted Oct 26, 2023 - 11:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 11:24 PDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 11:24 PDT
Investigating
A fix is being provided
Posted Oct 26, 2023 - 09:20 PDT
This incident affected: Beta Routific.