Delays sending email notifications

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 14:32 PDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 14:32 PDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 14:19 PDT

Investigating

Some email notifications like delivery tracking emails and "driver on the way" updates aren't being sent right now. We've found the cause and are rolling out a fix.

Everything else is working normally: route planning, optimization, dispatch, the driver app, and SMS notifications are not affected.
Posted Jul 08, 2026 - 14:17 PDT
This incident affected: Routific Notifications.