Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2024 - 12:00 PST
Scheduled
Scheduled maintenance will take place from Thursday, January 18 starting at 12pm PST to Tuesday, January 23 ending at 12pm PST. During this time, we do not expect any interruptions in service. If you do experience any issues, or have questions, please email us at support@routific.com.
Posted Jan 16, 2024 - 12:55 PST
This scheduled maintenance affected: Routific API and Routific SaaS product.