Some customers are not able to optimize on Beta
Incident Report for Routific
Postmortem

Starting at 10:09 a.m. PST, some optimizations would be stuck in an “in progress” state due to an internal infrastructure error.

At 11:15 a.m. PST, all affected customers could optimize successfully again.

For the optimizations being executed at 10:09-11:15 (and affected by this issue), they are now in a failed state.

Further investigations are being conducted by the engineering team.

Posted Oct 30, 2023 - 12:41 PDT

Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 11:21 PDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 10:21 PDT
This incident affected: Beta Routific.