Disruption in SMS Customer Notifications for some Users in Australia
Incident Report for Routific
Resolved
After thorough investigation, we have determined that this issue was isolated to a specific group of users. We have been in direct contact with all affected users to resolve the issue as quickly as possible.
Posted Sep 13, 2024 - 13:29 PDT
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 18:53 PDT
This incident affected: Routific Notifications.