Possible slowness accessing Routific
Incident Report for Routific
Resolved
We've confirmed the incident has been resolved with our provider, and all systems are operational.
Posted Mar 10, 2021 - 17:28 PST
Monitoring
Our provider who was experiencing a service interruption has resolved the issue, and we're seeing the system recovering quickly. We'll continue monitoring the situation.
Posted Mar 10, 2021 - 16:49 PST
Identified
One of our service providers is experiencing an interruption to their service, and they are actively working on it. We are exploring possible workarounds to their service in the interim.
Posted Mar 10, 2021 - 16:26 PST
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 16:18 PST
This incident affected: Routific API and Routific SaaS product.