SMS Connectivity Issues in United States and Canada

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 08:39 PDT

Monitoring

Our SMS service provider is reporting some SMS notifications being blocked in the U.S. and Canada. We are in contact with them to address the issue and hope to restore deliverability as soon as possible.
Posted Oct 30, 2024 - 13:37 PDT
This incident affected: Routific Notifications.