Driver App unstable
Incident Report for Routific
Resolved
We have been monitoring the behaviour of the Android Routific Driver app, and it appears to be working successfully (reminder, you may need to close and re-open). We are sorry for any inconvenience and will be sharing a report on this incident.
Posted Jan 06, 2021 - 16:44 PST
Monitoring
We have updated the Android Routific Driver app to fix the issue. Affected users may need to kill and reopen the app in order to get the updates.
We will continue to monitor the issue closely.
Posted Jan 06, 2021 - 09:31 PST
Identified
We have identified the issue and we are currently working on a fix.
Posted Jan 06, 2021 - 08:50 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 08:35 PST
Investigating
We received reports of increased errors on the driver mobile app. We are currently investigating this issue.
Posted Jan 06, 2021 - 08:35 PST
This incident affected: Driver Mobile App.