Sending customer notifications will be delayed
Incident Report for Routific
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 11:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 09:53 PDT
This incident affected: Routific Notifications.