SMS Dispatch Issue with Twilio
Incident Report for Routific
Resolved
This concern has been resolved with our SMS providers.
Posted Feb 26, 2021 - 13:49 PST
Monitoring
SMS notifications can be delivered. We'll continue to monitor this issue.
Posted Feb 26, 2021 - 08:44 PST
Investigating
We have had some reports of SMS notifications to drivers not getting received and are currently investigating this issue.
Posted Feb 26, 2021 - 06:06 PST
This incident affected: Twilio SMS.