"Certificate has expired" error for API users
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 07:40 PDT
Monitoring
API users may experience "Certificate has expired" error when hitting https://api.routific.com.

This is the result of the Let'sEncrypt Root CA X3 certificate expiring on September 30th 2021. You can find more information on the certificate expiry here.
https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

For users calling the Routific API via Postman software, updating to the latest version is sufficient to fix the issue.
https://github.com/postmanlabs/postman-app-support/issues/10338

For users using integration software to call the Routific API, they will need to begin to trust the new ISRG Root 1 certificate.
There are tips on how to do this in the below article. If you are still experiencing problems, please contact Routific tech support.
https://docs.certifytheweb.com/docs/kb/kb-202109-letsencrypt/
Posted Oct 02, 2021 - 09:48 PDT
This incident affected: Routific API.