Routific's scheduled maintenance is now complete. Thanks everyone!
Posted Feb 08, 2025 - 13:47 PST
Verifying
Hi! We're wrapping up our scheduled maintenance and our team is currently monitoring to ensure all systems are performing as expected. We'll update you shortly when everything is a wrap.
Posted Feb 08, 2025 - 13:18 PST
In progress
We have kicked off our scheduled maintenance work. We will send another update when we start wrapping things up, and when the maintenance is complete.
Posted Feb 08, 2025 - 11:59 PST
Update
Hello again! Maintenance will begin as scheduled in 60 minutes.
Posted Feb 08, 2025 - 11:00 PST
Update
Hi again! As a reminder, we will be running a scheduled maintenance on Saturday, Feb 8 starting at 12 p.m. PST for about two hours. During this time, you may experience the following disruptions:
- Delays in sending customer notifications - Delays receiving emails about password resets and user invitations to the new Routific (beta.routific.com) - You may not be able to view or edit customer notification settings and templates - You may not be able to view or edit customer profiles - Calls to Routific's product API at product-api.routific.com will be temporarily unavailable
Please reach out to us via in-app chat or support@routific.com if you have any questions.
Posted Feb 07, 2025 - 08:53 PST
Scheduled
We're making some important database updates on Saturday, Feb 8, starting around 12 p.m. PST and lasting approximately two hours. During this time, you may experience intermittent disruptions to these services:
- Delays in sending customer notifications - Delays receiving emails about password resets and user invitations to the new Routific (beta.routific.com) - You may not be able to view or edit customer notification settings and templates - You may not be able to view or edit customer profiles - Calls to Routific's product API at product-api.routific.com will be temporarily unavailable
We’ve chosen the time slot which is historically the quietest on Routific, so we hope you experience little or no disruption.
Please reach out to us via in-app chat or support@routific.com if you have any questions.
Posted Jan 31, 2025 - 12:31 PST
This scheduled maintenance affected: Routific API, Routific SaaS product, New Routific, and Routific Notifications.