Maps outage
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 12:21 PDT
Monitoring
Google Maps seems to be back up and running. We will continue to monitor and provide updates if necessary
Posted Mar 18, 2022 - 10:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2022 - 10:24 PDT
Identified
Our maps provider (Google Maps) is currently experiencing issues. This means that the map layer of our Platform product and Geocoding will be affected as well. We apologise for any inconvenience
Posted Mar 18, 2022 - 10:24 PDT
Investigating
Our maps provider (Google Maps) is currently experiencing issues. This means that the map layer of our Platform product will be affected as well. We apologise for any inconvenience and will provide another update as soon as the issue has been rectified
Posted Mar 18, 2022 - 10:20 PDT
This incident affected: Routific API and Routific SaaS product.