SMS notification instability
Incident Report for Routific
Resolved
There has been no new occurrences of this issue and all SMS services should be functioning as expected. We plan to improve our ability to monitor and react to future outages like this in an attempt to limit or prevent the effects on our users.
Posted Sep 19, 2024 - 04:57 PDT
Monitoring
We have isolated two issues around this, the first happened between 20:20 - 21:00 UTC and the second happened between16:30 -16:55 UTC. We discovered that some messages did go through and only a subset of notifications was affected. We are still actively monitoring the situation and working with our provider to better mitigate issues like this in the future.
Posted Sep 17, 2024 - 19:06 PDT
Identified
We had an issue yesterday with our SMS provider that caused a potential degradation in the sending of SMS messages. We are still investigating the potential ongoing impact to notifications.
Posted Sep 17, 2024 - 11:57 PDT
This incident affected: Routific SaaS product.