Issue with Driver Assignment

Incident Report for Routific

Resolved

Timeframe: February 14, 2:35 p.m. PST – 3:10 p.m. PST

We experienced an issue during a New Routific platform that impacted the driver assignment to routes functionality. During the noted timeframe, users were unable to view the driver list after clicking the button "Assign to Driver".
Posted Feb 14, 2025 - 15:28 PST
This incident affected: New Routific.