Degraded API performance
Incident Report for Routific
Resolved
We have confirmed that all requests are being processed normally for the past hour and that the issue has been resolved. A post-mortem with more details will be provided soon. Thank you for your patience and our apology for the interruptions this have caused your business.
Posted Jan 29, 2021 - 13:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 13:03 PST
Update
We have identified the issue and deploying a fix.
Posted Jan 29, 2021 - 12:30 PST
Investigating
Instability of the routing engine is causing POST API requests that are `/pdp`, `/pdp-long` as well as `/vrp-long` requests utilizing "min-visits", "balance" options to have a higher rate of erroring. We observed this issue at 7:30AM PST as well as 9:45AM PST onwards. We are currently investigating the issue. Routific web app is unaffected.
Posted Jan 29, 2021 - 10:06 PST
This incident affected: Routific API.