Node-API partial outage
Incident Report for Routific
Resolved
This incident has been resolved
Posted Mar 16, 2022 - 20:30 PDT
Monitoring
We have implemented a fix and will be monitoring the service
Posted Mar 15, 2022 - 19:48 PDT
This incident affected: Routific API.