Trouble uploading orders
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 06:39 PST
Monitoring
The issue has been identified and we have shipped a fix. Uploading orders is working again but we will continue to monitor
Posted Feb 23, 2024 - 06:19 PST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 06:16 PST
Investigating
We are seeing issues with customers trying to upload orders. We are investigating
Posted Feb 23, 2024 - 06:12 PST
This incident affected: Routific SaaS product.