Degraded Performance on Routific Services
Incident Report for Routific
Resolved
The issue has been resolved
Posted Mar 31, 2021 - 15:09 PDT
Monitoring
The system is now stable. We will continue to monitor the situation.
Posted Mar 31, 2021 - 12:33 PDT
Investigating
We are currently investigating an issue with our services taking longer than usual to complete.
Posted Mar 31, 2021 - 11:31 PDT
This incident affected: Routific API and Routific SaaS product.