Beta service orders cannot be added
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 05:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 09:23 PDT
Update
We have implemented a fix and we will continue monitoring.
Posted Aug 08, 2023 - 09:23 PDT
Identified
We have identified the issue and are currently trying to resolve it.
Posted Aug 08, 2023 - 09:19 PDT
Investigating
Currently, on the Routific beta service, orders cannot be added and order addresses cannot be edited due to the address suggestion not showing up. We are currently investigating this issue.
Posted Aug 08, 2023 - 08:51 PDT
This incident affected: Beta Routific.