Webhooks outage

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 17:19 PDT

Monitoring

Our third party provider has reported they have resolved the issue. We will continue to monitor.
Posted Aug 20, 2026 - 16:08 PDT

Identified

Routific users on plan.routific.com are having problems with Webhooks due to an outage with our third party provider.

We will send another update in 30 minutes.
Posted Aug 20, 2026 - 16:05 PDT
This incident affected: New Routific.