Issues with our Shopify Store App
Incident Report for Routific
Resolved
This issue has been confirmed resolved with many of our users. We will be taking action to ensure we do not experience a similar outage in the future.
Posted Jan 16, 2023 - 10:57 PST
Monitoring
We have resolved the internal networking issue and our testing indicates the Shopify integration should now be working.
Posted Jan 16, 2023 - 06:34 PST
Update
We have identified a potential concern in our internal network, but are still investigating.
Posted Jan 15, 2023 - 23:46 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2023 - 19:41 PST
Investigating
We are currently investigating reports that users cannot access our Shopify store app service from their Shopify app's.
Posted Jan 15, 2023 - 19:40 PST
This incident affected: Routific Shopify Service.