Some users may be unable to download CSV solutions on the new Routific.

Incident Report for Routific

Resolved

The incident has been resolved.
Posted Apr 25, 2025 - 16:21 PDT

Monitoring

CSV downloads on the new Routific are working again.
We are continuing to monitor the situation and will update again in 30 minutes.
Posted Apr 25, 2025 - 15:04 PDT

Investigating

Some users may be unable to download CSV solutions on the new Routific.
It’s our highest priority to get up and running again, and our engineers are working on it.
We will send another update in 30 minutes.
Posted Apr 25, 2025 - 14:32 PDT
This incident affected: Routific SaaS product.