Notifications Delay
Incident Report for Routific
Resolved
The notifications have been stable for the last couple of hours. The incident has been resolved, sorry for the inconvenience.
Posted Jul 11, 2023 - 14:46 PDT
Monitoring
We have identified the issue and deployed a fix. Notifications are now being sent without delays. We will be monitoring now on.
Posted Jul 11, 2023 - 11:16 PDT
Update
The notification messages were all sent due to a temporary measure we took, but the delay is still present. We continue investigating the issue.
Posted Jul 11, 2023 - 11:00 PDT
Investigating
We are currently investigating an issue with Notifications. Due to that, notifications are currently delayed.
Posted Jul 11, 2023 - 09:01 PDT
This incident affected: Routific Notifications.