Routific.com is down and inaccessible
Incident Report for Routific
Postmortem

Postmortem

On September 17th 5:37am - 8:49am p.m. PST, Routific’s main site was down and inaccesible to users. This prevented any user that was logged out of the app from logging in to Routific.

What happened?

WPE which we use to host our site had a major outage (Incident link) which caused our site to be unavailable.

What are we doing about it?

To prevent this incident from occurring in the future, we will look into ways to ensure our users are still able to access their dispatching portal even in the case of an outage to our home site or one of our providers. We also provided a workaround login url that users could access during this outage in order to login to the Routific application.

Posted Sep 18, 2023 - 14:39 PDT

Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 07:55 PDT
Monitoring
The provider for our main site (www.routific.com) has restored service, and users who may not have been logged in can login again. FYI, the Routific Application was available throughout this period, and if you were previously logged in, you likely were not impacted. Likewise API users would not have been impacted. We will continue monitoring, and be exploring future mitigation strategies to avoid such interruptions. Thank you for your patience.
Posted Sep 17, 2023 - 08:52 PDT
Update
There is a fix being rolled out by our provider, but we have not seen it take affect yet. We are exploring alternatives to ensure the restoration of our main site and login, should the provider fix not work soon.
Posted Sep 17, 2023 - 07:28 PDT
Identified
The issue appears to be with the provider managing our main site (www.routific.com) and DNS, and we are working with them to restore service as soon as possible. One potential workaround is to visit our Engine / Developer Site: dev.routific.com, login as usual, and then browse to app.routific.com.
Posted Sep 17, 2023 - 06:53 PDT
Update
Actually, it appears that app.routific.com is accessible as well as the API. The issue is the main site is not accessible (www.routific.com), so if you are not logged in already, it is possible you may not be able to access the service.
Posted Sep 17, 2023 - 06:09 PDT
Investigating
We are investigating this urgent issue, which may be related to our domain.
Posted Sep 17, 2023 - 06:06 PDT
This incident affected: Routific API and Routific SaaS product.