Partial outage: Customer Profiles
Incident Report for Routific
Resolved
The issue with Customer Profiles has been resolved.
Posted Sep 14, 2020 - 16:46 PDT
Monitoring
A fix has been implemented and we are now monitoring. There may be some customers who had issues in the last few hours, and their uploads to customer notifications may not have successfully geocoded. We will be following up with those affected individuals.
Posted Sep 14, 2020 - 15:48 PDT
Update
We are taking some steps that we believe may remediate the periodic issues with Customer Profiles. We will have another update shortly.
Posted Sep 14, 2020 - 12:06 PDT
Investigating
We are now experiencing another issue related to Customer Profiles. Customers may experience slowness or unresponsiveness when accessing the Customer Profiles page or adding stops via Customer Profiles. We will continue to investigate.
Posted Sep 14, 2020 - 09:53 PDT
Identified
After the initial outage was resolved, we've identified an issue where accessing Customer Profiles is periodically not working.
Posted Sep 14, 2020 - 09:52 PDT
Monitoring
We have resolved the issue and Customer Profiles is available again. We will continue to monitor the situation.
Posted Sep 14, 2020 - 08:58 PDT
Investigating
We are currently experiencing an issue with our API pertaining to customer profiles. Customers will be unable to access the customer profile page during this time.
Posted Sep 14, 2020 - 08:48 PDT
This incident affected: Routific SaaS product.