Some drivers experiencing issues with the Native App and opening routes
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:46 PDT
Monitoring
We had identified the issue with our mobile linking service, and now we are monitoring if the issue has been resolved.
Posted Oct 07, 2021 - 09:04 PDT
Investigating
We are currently investigating reports of an issue with regards to our native app not loading new routes for some drivers.
We suggest using the “Copy Link” to send the link for the driver lite app in the meantime
Posted Oct 07, 2021 - 08:39 PDT
This incident affected: Driver Mobile App.