Drivers are unable to open routes - link takes them to Routific Webpage
Incident Report for Routific
Resolved
The third-party provider responsible for the redirection of our driver app links is no longer experiencing intermittent outages. This incident has been resolved
Posted Feb 21, 2024 - 13:06 PST
Monitoring
Issue Identified: The third-party provider responsible for the redirection of our driver app links is experiencing intermittent outages. As a workaround, users can access the Routific Lite app by navigating to the 'Dispatch' tab and selecting 'Copy Link'. Pasting this link into a browser will open Routific Lite. We are actively monitoring the situation and will provide updates as they become available. Thank you for your understanding.
Posted Feb 21, 2024 - 06:53 PST
Investigating
We are currently investigating reports of drivers being unable to open routes and the link taking them to the Routific webpage
Posted Feb 21, 2024 - 06:36 PST
This incident affected: Driver Mobile App.