SMS notification incidents

Incident Report for Routific

Resolved

This issue has been resolved
Posted Jan 06, 2022 - 13:00 PST

Identified

Our SMS notification provider (Twilio) is currently experiencing connectivity issues in various countries, this may result in undelivered SMS messages.
We are monitoring the issue and will provide another update when services are restored.
Posted Jan 06, 2022 - 09:44 PST
This incident affected: Twilio SMS.