Issue With Geolocation Services
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 09:13 PDT
Update
The issue has been identified and resolved, and we will continue to monitor the situation closely
Posted Jun 12, 2023 - 09:13 PDT
Investigating
We are currently investigating an issue with our geolocation services. This may result in inaccurate location data or difficulty in accessing certain location-based features in our app (e.g. you may face errors while uploading stops - specifically we have seen issues with mobile country codes).
We will provide updates on our progress and will notify you as soon as the geolocation services are restored.
Posted Jun 12, 2023 - 08:41 PDT
This incident affected: Routific SaaS product.