Partial outage of customer notifications

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 08:29 PST

Monitoring

We are currently monitoring an issue caused by a third-party provider that impacted our notification delivery system. As a result, some notifications were delayed or not sent.

The issue has been identified, and the provider has implemented corrective measures. We are monitoring the situation closely to ensure stability and prevent recurrence.
Posted Feb 23, 2026 - 08:19 PST
This incident affected: Routific Notifications.