Routific Beta - Server down
Incident Report for Routific
Resolved
This issue was resolved - our services were affected by Google Cloud Platform outage https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 10:05 PST
Investigating
We are currently investigating the issue
Posted Nov 16, 2021 - 10:04 PST
This incident affected: Beta Routific.